Vai al contenuto

Non riesco ad impostare Data & Ora...


shylock

Messaggi raccomandati

Dopo un paio di giorni che non partiva (le ventole iniziavano a girare velocissime ma tutto il resto era nero), il mio G4 dual è risorto dopo una cinquantina di pressioni del pulsante di reset della PRAM. Tutto ok, ma mi dice che la data del computer è l'1 gennaio 1970. Apro il pannello data e ora... ed esce dal pannello delle preferenze. Un errore. Non riesco ad impostare la data. Mi sembra quasi che quando il computer cerca di accedere alla "zona hardware" in cui devono esserci dati residenti (la PRAM appunto)... l'applicazione va in bomba (ma senza crash del SO).

Avete qualche ide? Grazie in anticipo!

Link al commento
Condividi su altri siti

Originally posted by shylock

Dopo un paio di giorni che non partiva (le ventole iniziavano a girare velocissime ma tutto il resto era nero), il mio G4 dual è risorto dopo una cinquantina di pressioni del pulsante di reset della PRAM. Tutto ok, ma mi dice che la data del computer è l'1 gennaio 1970. Apro il pannello data e ora... ed esce dal pannello delle preferenze. Un errore. Non riesco ad impostare la data. Mi sembra quasi che quando il computer cerca di accedere alla \"zona hardware\" in cui devono esserci dati residenti (la PRAM appunto)... l'applicazione va in bomba (ma senza crash del SO).

Avete qualche ide? Grazie in anticipo!

Hai provato (a computer spento!!) a togliere la batteria dalla scheda madre, e poi rimetterla dopo un minuto....? Non so che modello hai, ma ci dovrebbe essere anche un pulsantino, che tenuto premuto per un pò ti azzera le PRAM....

...e che dico, che dico... io dico che accetto...

Link al commento
Condividi su altri siti

Archiviato

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...