Vai al contenuto

Netgear DM602 e libero ADSL... Help me


Messaggi raccomandati

Ciao a tutti, qualcuno può darmi una mano?

Devo effettuare la prima connessione con libero ma non riesco a connettermi.

Ho inserito correttamente i dati richiesti (credo) ma purtroppo niente.

Ho provato a chiamare il 155 ma non riesco a contattarli.

Devo dire che non è proprio un buon inizio.

Ciao e grazie a tutti.

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

allora, ho bisogno di un paio di informazioni per aiutarti:

1. specifiche di sistema

2. sto netgear dm...., non riesco a trovarlo sul sito netgear, che e'?

There is nothing more dangerous than an oppressed people who acquire

the first weapons of education and organisation.

Bernadette Devlin McAliskey

Link al commento
Condividi su altri siti

Originally posted by mikibook79

Ciao a tutti, qualcuno può darmi una mano?

Devo effettuare la prima connessione con libero ma non riesco a connettermi.

Ho inserito correttamente i dati richiesti (credo) ma purtroppo niente.

Ho provato a chiamare il 155 ma non riesco a contattarli.

Devo dire che non è proprio un buon inizio.  

Ciao e grazie a tutti.

se hai una connessione Flat (senza limiti di tempo, per cui non hai la necessita di connettere e disconnettere) prova a leggere qui...

http://www.italiamac.com/forum/viewtopic.p...ghlight=tiscali

Cambia la sigla del modem e i parametri del provider (Libero) ma il procedimento è lo stesso...

Altrimenti facciamo in altro modo... :wink:

...e che dico, che dico... io dico che accetto...

Link al commento
Condividi su altri siti

Ho un iBook G3 con Panther 10.3.8 e il DM602 è un ADSL Modem with Ethernet or USB connection.

Non credo sia nuovissimo.

Vuoi altre informazioni?

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

Originally posted by yorkman

se hai una connessione Flat (senza limiti di tempo, per cui non hai la necessita di connettere e disconnettere) prova a leggere qui...

http://www.italiamac.com/forum/viewtopic.p...ghlight=tiscali

Cambia la sigla del modem e i parametri del provider (Libero) ma il procedimento è lo stesso...

Altrimenti facciamo in altro modo...  :wink:

Credo di aver fatto tutto, ora magari ci riprovo.

Dopo aver inserito i parametri dovrei fare il primo collegamento ma non trova il server.

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

Allora, dovrebbe essere sufficiente... vai in system preferences, quindi network, seleziona built-in ethernet. La cosa piu' semplice da fare adesso e' andare su Assist me, dare un nome alla location, selezionare che usi un modem adsl. il modem dev'essere collegato tramite cavo ethernet al tuo iBook, e alla linea telefonica tramite un normale cavo telefonico, e ovviamente alimentato. assicurati di avere filtri adsl su tutti i telefoni della casa, perche' a me ha dato problemi... fammi sapere se funziona!

There is nothing more dangerous than an oppressed people who acquire

the first weapons of education and organisation.

Bernadette Devlin McAliskey

Link al commento
Condividi su altri siti

Originally posted by tetano

Allora, dovrebbe essere sufficiente... vai in system preferences, quindi network, seleziona built-in ethernet. La cosa piu' semplice da fare adesso e' andare su Assist me, dare un nome alla location, selezionare che usi un modem adsl. il modem dev'essere collegato tramite cavo ethernet al tuo iBook, e alla linea telefonica tramite un normale cavo telefonico, e ovviamente alimentato. assicurati di avere filtri adsl su tutti i telefoni della casa, perche' a me ha dato problemi... fammi sapere se funziona!

I collegamenti sono OK, ora devo scappare a lavoro. Stasera riproverò con calma, e poi ancora Forum Italiamac... :shock:

Comunque grazie.

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

Ciao, ho provato a fare come mi avete detto ma nulla di fatto, spero di non aver sbagliato qualcosa. :roll:

Dopo 28 minuti di attesa sono riuscito a parlare con l'assistenza che mi ha detto che non avendo preso il modem da loro non sapevano come fare e che probabilmente sbagliavo qualcosa! :evil:

Qualcuno ha avuto problemi con libero?

Ciao e grazie ancora.

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

Originally posted by kanal70

piu' che altro ...sei sicura che la linea sia stata attivata?

Sicuro sono sicuro perchè così mi hanno comunicato con una mail da libero...

Per quanto riguarda l'allineamento credo di sì, il led lampeggia veloce e poi fisso... presumo sia allineato (non ho il manuale tantomeno il CD).

Quando entro in network mi dice che la scheda eternet è collegata a internet all'indizzo IP 192.168.0.1 che è quello dove mi collego per settare il router.

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

Originally posted by mikibook79

Quando entro in network mi dice che la scheda eternet è collegata a internet all'indizzo IP 192.168.0.1 che è quello dove mi collego per settare il router.

Allora da Network > Tcp/IP invece che "Uso di DHCP" prova a settare "Uso di DHCP con indirizzo manuale" e gli assegni questo valore nella casella "Indirizzo IP"

192.168.0.2

...e che dico, che dico... io dico che accetto...

Link al commento
Condividi su altri siti

Aspetta, ma il tuo netgear e' anche un router? allora magari c'e' qualcosa da settare nelle sue impostazioni di DHCP...

There is nothing more dangerous than an oppressed people who acquire

the first weapons of education and organisation.

Bernadette Devlin McAliskey

Link al commento
Condividi su altri siti

Originally posted by tetano

Aspetta, ma il tuo netgear e' anche un router? allora magari c'e' qualcosa da settare nelle sue impostazioni di DHCP...

Sì il modem è anche router (utilizzo la porta eternet per collegarlo)...

Che tipo di impostazioni?

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

allora, in safari digita 192.168.0.1 ed entra nella schermata di configurazione. dovrebbe esserci qualcosa a riguardo del DHCP, non ho mai usato un netgear quindi non so cosa effettivamente tu possa trovare... una volta che arrivi dove settare le impostazioni di DHCP, se fai uno screenshot e lo posti posso vedere cosa c'e' da selezionare...

There is nothing more dangerous than an oppressed people who acquire

the first weapons of education and organisation.

Bernadette Devlin McAliskey

Link al commento
Condividi su altri siti

Originally posted by tetano

allora, in safari digita 192.168.0.1 ed entra nella schermata di configurazione. dovrebbe esserci qualcosa a riguardo del DHCP, non ho mai usato un netgear quindi non so cosa effettivamente tu possa trovare... una volta che arrivi dove settare le impostazioni di DHCP, se fai uno screenshot e lo posti posso vedere cosa c'e' da selezionare...

Ho fatto come mi hai detto... come lo posto lo screenshot (sono 184K)?

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

Originally posted by muttmutt

Avevo quel mdem/router e connessione Libero....se vuoi dritte contattami per iChat se hai l apossibilità....facciamo prima

Sono appena rientrato da lavoro... ci sei in chat? o sul forum?

thanks

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

Scusami ma purtroppo non lavoro più davanti al Mac...

Grazie mille ma ieri sera anzi direi notte, sono riuscito a far funzionare il tutto grazie a un ragazzo che tramite ichat mi ha dato una mano.

In pratica erano sbagliati i settaggi che mi ha comunicato libero nella mail.

Grazie ancora per la disponibilità e a presto.

La notazione diceva: "Richiede Windows 98 o Superiore… Cosi' ho comprato un Macintosh!

iMac Flat Panel G4/800 17"; Macbook bianco; iPhone 3GS bianco 16GB ; iPod 5G 30GB; iPod Touch 2G 8GB; iPod nano 3G 8GB.

Link al commento
Condividi su altri siti

Archiviato

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...