Vai al contenuto

Mac Pro dual xeon 4core early 2008: RAM bruciata


ramburner

Messaggi raccomandati

Ciao a tutti, sono nuovo,

ho un problema con il mio mac pro, un dual xeon 2,8 4core early 2008; da un paio di mesi brucia tutte le ram che aggiungo.

Prima le vede e le usa correttamente e poi a distanza di qualche giorno se controllo la dotazione ram il mac non vede più la nuova coppia di banchi.

Ho verificato incrociando vari banchi e ho scoperto che ogni volta ne salta una sola. L'altra rimane sana ma il mac non la può usare (ha bisogno della coppia).

Le prime due volte erano sempre saltati i banchi di sotto, quindi ho provato a inserire i nuovi banchi sulla scheda di sopra ma niente, dopo dieci giorni sono saltati anche quelli.

Le due schede da 2gb ognuna installate nei primi due slot di sopra funzionano sempre correttamente e sono le uniche che non si sono mai rotte.

Qualcuno ha idea di cosa possa stare succedendo al mio mac pro? Io non trovo spiegazioni e anche in assistenza si grattano la testa e dicono che ovviamente devo lasciare la macchina da loro eccetera.

Io che ovviamente come tutti senza il mio mac muoio d'inedia prima di lasciarglielo vorrei raccogliere idee su cosa possa essere.

Plz help!

Grazie!

Link al commento
Condividi su altri siti

Il problema è quasi sicuramente hardware per cui l'unica via che vedo è quella dell'assistenza..ho provato anche a cercare qualcosa a riguardo su Google ma non mi ha restituito niente di utile purtroppo.. :(

New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Link al commento
Condividi su altri siti

Il problema è quasi sicuramente hardware per cui l'unica via che vedo è quella dell'assistenza..ho provato anche a cercare qualcosa a riguardo su Google ma non mi ha restituito niente di utile purtroppo.. :(

grazie per la risposta.

dovrò prendere il coraggio a due mani e privarmi del mio bambino per un po', sigh. :(

Link al commento
Condividi su altri siti

grazie per la risposta.

dovrò prendere il coraggio a due mani e privarmi del mio bambino per un po', sigh. :(

Mi sa che è l'unica soluzione..:ciao:

New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Link al commento
Condividi su altri siti

scusa se mi aggiungo al tuo post ma ho lo stesso problema. Ho un mac pro 2006 preso usato da un venditore affidabile che lo aveva usato pochissimo e non era molto equipaggiato, ma non presentava problemi. Il dramma è successo quando ho provato ad aggiungere ram. Il mac aveva 4 banchi da 512. Ho iniziato comprando due banchi da 2giga della iceberg installati e subito lucina rossa sul riser delle ram. Illuso e incazzato penso sia un difetto della ram e me la faccio sostituire, arrivano i due banchi nuovi e il problema si ripresenta. O meglio a volte le riconosce e mi legge correttamente i 6 giga, poi improvvisamente kernel panic e ritornano solo i 2 giga. Sconforto... Ancora illuso prendo su ebay altri 4 giga (hynix) da un venditore che li toglieva dal suo mac pro 1,1 (come il mio). Metto quindi gli altri 4 giga in teoria dovrei vederne 10. Stesso problema. La dinamica è la stessa a volte il mac mi riconosce sino a 6 giga e per qualche giorno nessun problema, poi a volte arrivano i kernel panic, riavvio e i 6 giga me li vede poi iniziano ad apparire sulla console errori continui tipo : kernel: /!\ WARNING: 7457 recoverable class Fbd error(s) ( ferr = 0x20002000 nerr == 0x00002002 ) e così via finchè kernel panic, riavvio e torno a volte a 4 giga a volte a 2 giga.

Sono disperato, ho provato ovviamente di tutto, scambiare i banchi nelle varie posizioni del riser, scambiare i riser, cambiare os, modificare velocità ventole, apple hardware test che quando ci sono tipo sei o giga non mi da errori, resettare la Pram. In questo momento ho 2 giga e due bei led accesi sui riser, fino a ieri son andato avanti per due settimane con 6 giga su 10. Ieri di nuovo il crollo a 2.

La cosa che più mi sconvolge è che le 4 ram da 512 non hanno mai dato problemi, per questo ho provato comprando nuove ram. Secondo voi è un problema dei riser o proprio della scheda logica? Quanto potrebbe costarmi ripararlo? Devo ancora provare con altra ram? magari un banco da 4 giga? o altri da un giga (che come sapete non è che si trovino ovunque a buoni prezzi).

Datemi un consiglio, non so più dove sbattere la testa.

MacBook Early 2008 Black - Snow Leopard

Ipod Touch 8GB 2G 3.0

iPhone 3G 8GB 3.1.2

iPad 2 WIFI +3G 16Gb

Link al commento
Condividi su altri siti

Archiviato

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...