Vai al contenuto

Interruttore blocco SD si sposta da solo


Messaggi raccomandati

Ciao ragazzi,

ho un problema con una fotocamera che ho preso usata 4 soldi ma che comunque vorrei che funzionasse :)

E' una fotocamera compatta Kodak M1033, quando inserisco la mia SD Dikom da 2GB (che prima utilizzavo reglarmente su una fotocamera Samsung) e accendo mi esce il messaggio "Scheda di memoria protetta, reimpostare interruttore su scheda di memori". E ha ragione perché in effetti l'interruttore si sposta da solo in posizione LOCK tutte le volte che inserisco la SD. Ma come è possibile?

Questa SD non mi ha mai dato problemi simili sull'altra fotocamera :confused:

Ho preso un pacco o si può risolvere? :cold:

Grazie :baby:

MacBook Pro Retina 13" late 2013, 8GB RAM, OSX Yosemite; Apple Magic Mouse; Airport Extreme; iPhone 6 16GB; iPod nano First Generation 1GB

Link al commento
Condividi su altri siti

Ciao NTM, se il problema è della SD non mi creerei preoccupazioni, oggi una SD da 2GB costa 3€, se invece il ,problema è della fotocamera, magari un particolare che struscia e sposta l'interruttore, prova a proteggere lo stesso con un pezzetto di scotch piegato intorno alla scheda dalla parte dello switch o magari semplicemente inserire la scheda tenendola accostata al lato opposto dell'interruttore.

Paolo

Mac Pro 2X2.8 GHz quad, 10 GB RAM, 7 TB HD, ATI Radeon HD 5770 + iMac 20" 2 GB Ram, 250 GB HD + Mac Book Intel Core Duo a 2,0GHz, 4GB RAM, 320 GB HD + Mac Mini i7 2.3 MHz 16 GB RAM + iPhone 3Gs 32GB + iPad II Wi-Fi 64GB

Link al commento
Condividi su altri siti

Domani andrò a prendere una nuova SD, poi ho provato a mettere un piccolo pezzettino di scotch e funziona! Non è il massimo ma nel peggiore dei casi va bene!

Grazie! :)

MacBook Pro Retina 13" late 2013, 8GB RAM, OSX Yosemite; Apple Magic Mouse; Airport Extreme; iPhone 6 16GB; iPod nano First Generation 1GB

Link al commento
Condividi su altri siti

Domani andrò a prendere una nuova SD, poi ho provato a mettere un piccolo pezzettino di scotch e funziona! Non è il massimo ma nel peggiore dei casi va bene!

Grazie! :)

:) Mi fa piacere che in qualche modo la cosa si risolva, stai attento a far aderire bene lo scotch in modo che non possa staccarsi con l'inserimento/estrazione.

Paolo

Mac Pro 2X2.8 GHz quad, 10 GB RAM, 7 TB HD, ATI Radeon HD 5770 + iMac 20" 2 GB Ram, 250 GB HD + Mac Book Intel Core Duo a 2,0GHz, 4GB RAM, 320 GB HD + Mac Mini i7 2.3 MHz 16 GB RAM + iPhone 3Gs 32GB + iPad II Wi-Fi 64GB

Link al commento
Condividi su altri siti

Risolto definitivamente con un bella SD nuova di pacca! Grazie ancora per la dritta ;)

MacBook Pro Retina 13" late 2013, 8GB RAM, OSX Yosemite; Apple Magic Mouse; Airport Extreme; iPhone 6 16GB; iPod nano First Generation 1GB

Link al commento
Condividi su altri siti

Archiviato

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...