Vai al contenuto

iTunes 10.5 non mi fa usare le librerie condivise


Sax

Messaggi raccomandati

Ciao a tutti.

Da quando ho installato iTunes 10.5 non riesco più ad usare le librerie condivise, cioè: tutti gli mp3 che ho su un NAS non riesco ad usarli. :( Mi spiego: sulla sezione "condivise" appare il nome della libreria condivisa (che è presente sul mio NAS che ho in rete locale) ma quando ci clicco sopra, lui pensa... pensa... pensa... e poi torna a "musica", la prima voce in alto. Se tengo cliccato sopra il nome della libreria condivisa, allora vedo tutti gli mp3 MA APPENA mollo il click del mouse, torna a "musica". :mad: :mad: :mad:

Questo mi succede con il MBP e SnowLeopard.

Sul Mini invece avevo iTunes 10.4.1 e tutto funzionava benissimo :) fino a quando sono passato alla 10.5 e adesso ho lo stesso preciso problema del MBP. :confused: :confused: :confused:

Sono l'unico? Qualcuno ha lo stesso problema? Che sia il caso di segnalarlo a mamma Apple? (ma come? :oops: )

:ciao:

Nell'avatar il mio lampione.

Il meteo nella mia città

Link al commento
Condividi su altri siti

anche io lo stesso problema, infatti avevo aperto un 3d oggi pomeriggio non avendo visto questo.

a me iTunes vede il server i Tunes del NAS e quando ci vado mi va in "carico" perenne...

- MacBook Pro Air 13" anno 2014 - MacBook Pro 13" i5 8Gb DDR3 HD SSD 125Gb, anno 2011
- iPhone 5S 16Gb - iPad Air Cell+wi-fi 16Gb

Link al commento
Condividi su altri siti

  • 3 settimane dopo...

Ciao a tutti, io ho provato ieri sera a condividere la libreria di itunes e mi sembra funzioni in parte, o meglio mi spiego..

Libreria presente sull' hd mac

L'iphone si connette e la legge perfettamente

il portatile si connette e legge tutti i file della libreria in condivisa, il problema è che non li legge in musica come dicevate voi!

Oggi provo ma secondo me al primo collegamento in condiviso bisogna effettuare l'importazione dei file senza la copia sul disco!

Link al commento
Condividi su altri siti

L'indiziato principale diventa il wd

Inizialmente lo pensavo anch'io però tramite VLC->file->rilevamento servizi->universal plug'n'play i file presenti sul WD vengono visualizzati (ci mette qualche minuto ma li carica)... sinceramente propenderei più per un problema di itunes (con la 10.4 filava tutto liscio...) ma non so più cosa pensare

Link al commento
Condividi su altri siti

Archiviato

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...