Vai al contenuto

Find my mac: problema!


hikomun

Messaggi raccomandati

DIce che facendo su altro: " Trova il mio Mac" richiede una partizione di ripristino. Alcune configurazioni, come un RAID software o hardware, non supportano una partizione di ripristino e non possono essere utilizzate con "trova il mac".

E ora? Ho provato a fare verifica disco e riparazione permessi...ma NADA!

Semplicemente sono qui...

Link al commento
Condividi su altri siti

Anch'io ho lo stesso tipo di problema, mi dice che non ho la partizione di ripristino. Non ho capito come si possa eventualmente verificare l'esistenza della stessa. Sul sito apple c'è un tools per creare la partizione di ripristino, ma serve solo per crearne una su un disco esterno e per funzionare necessita della partizione sul mac. Ed in effetti non funziona come se la partizione di ripristino non ci fosse.

Insomma, questa partizione di ripristino dove cavolo la si trova? Se accendo il mac con il tasto alt non dovrebbe essere selezionabile al momento del boot per poter appunto ripristinare il sistema?

Sta a vedere che quando ho cambiato l'HD, nella clonazione è andata persa :mhh:

Link al commento
Condividi su altri siti

Anch'io ho lo stesso tipo di problema, mi dice che non ho la partizione di ripristino. Non ho capito come si possa eventualmente verificare l'esistenza della stessa. Sul sito apple c'è un tools per creare la partizione di ripristino, ma serve solo per crearne una su un disco esterno e per funzionare necessita della partizione sul mac. Ed in effetti non funziona come se la partizione di ripristino non ci fosse.

Insomma, questa partizione di ripristino dove cavolo la si trova? Se accendo il mac con il tasto alt non dovrebbe essere selezionabile al momento del boot per poter appunto ripristinare il sistema?

Sta a vedere che quando ho cambiato l'HD, nella clonazione è andata persa :mhh:

E' molto semplice! A me è sparito dopo l'ultimo aggiornamento di Lion. Molto probabilmente perché avevo fatto una installazione da 0, quindi mi è sparito!

Lo puoi verificare premendo cmd + r , dovrebbe partire il ( non ricordo più xD) ripristino o utility , o una cosa del genere..(subito!), se invece spunta una finestra con un caricamento ( in cui si deve collegare in internet) allora non esiste più, è stato eliminato!

Ma già lo hai capito..perchè premendo alt, non c'è l'hai più!

Penso che per risolvere tutto questo...è ripristinare Lion come nuovo! ( io non lo faccio...tanto..solo per find my mac... :mad: )

Semplicemente sono qui...

Link al commento
Condividi su altri siti

Anch'io ho lo stesso tipo di problema, mi dice che non ho la partizione di ripristino. Non ho capito come si possa eventualmente verificare l'esistenza della stessa. Sul sito apple c'è un tools per creare la partizione di ripristino, ma serve solo per crearne una su un disco esterno e per funzionare necessita della partizione sul mac. Ed in effetti non funziona come se la partizione di ripristino non ci fosse.

Insomma, questa partizione di ripristino dove cavolo la si trova? Se accendo il mac con il tasto alt non dovrebbe essere selezionabile al momento del boot per poter appunto ripristinare il sistema?

Sta a vedere che quando ho cambiato l'HD, nella clonazione è andata persa :mhh:

se hai clonato l'HD con CCC, la partizione di ripristino non è stata creata e quindi non c'è l'hai. ci sono delle note riguardo a questo problema sul sito di CCC

Mac Mini Core i7 late 2012, MacBook Air 11" 2011, McBook Air 11" 2013, iPad Mini

Link al commento
Condividi su altri siti

se hai clonato l'HD con CCC, la partizione di ripristino non è stata creata e quindi non c'è l'hai. ci sono delle note riguardo a questo problema sul sito di CCC

italiamac_eek.gif

Ecco perché ! ! !

Ho sostituito l'HD del MacBook con una SSD, clonando il disco con CCC, e per attivare "Trova il mio Mac" di iCloud ho dovuto fare la reinstallazione di Lion perché il sistema non trovava la partizione di ripristino.

Grazie Merlino !

italiamac_ciao.gifitaliamac_ciao.gif



iMac 27' fine 2009, 2.8 GHz Intel Core i7, 16 GB 1333 MHz DDR3 + MacBook 13' Alu fine 2008, 2.4 GHz Intel Core 2 Duo, 8 GB 1067 MHz DDR3 + iPod Touch 2nd Gen. , 16 GB + iPod Shuffle First Gen. , 512 MB + Time Capsule 3nd Gen. , 2TB + 2 AirPort Extreme 4nd Gen. + 3 AirPort Express 2nd Gen.

Mac OS X Lion 10.7.1 (11B26)

Link al commento
Condividi su altri siti

se hai clonato l'HD con CCC, la partizione di ripristino non è stata creata e quindi non c'è l'hai. ci sono delle note riguardo a questo problema sul sito di CCC

Ho usato SuperDuper ma credo che il problema sia quello. Mi sa che attacco l' HD originale e vado a ravanare per vedere se la trovo (pura curiosità).

Strano che Lion non ne crei una nuova se si accorge che non c'è, non ho trovato procedure per crearla nuova :mhh:

Grazie dell'aiuto :cincin:

Link al commento
Condividi su altri siti

Archiviato

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...